Base battery died in field - points will not post process

Tyler

Member
Our Triumph 1-m base died in the field before being able to "stop" the base. The base was turned on the following day and was still running and needed me to press the "stop and download" button. Once I had downloaded the base file I tried to DPOS and all but one of my points is on FLT or STN although all of these points were in open sky with no issues getting a fix. There are also large shifts in the positions of the measurements gathered with the Triumph LS and they only show RTK and PPK (standalone) options for coordinates.

I've tried redownloading the base file and reprocessing but I have the same issue.

Is there a method to fix these issues so that I can correctly post-process my points? It says the raw data file for the base is too large to attach on this post. Let me know if there is any other info needed to determine the problem.
 

Tyler

Member
Is the debug server a temporary fix or is this something that I should switch off and only use if necessary?

I read something in an older post about the debug server only using GPS and GLONASS. Is this processing method of a lesser quality than DPOS?
 

Alexey Razumovsky

Well-Known Member
Staff member
5PLS
Production server uses current RTPK v.3 engine. Month ago it has been migrated from Windows to Linux.
Debug server uses new RTPK v.4 engine. Its running under Windows.
Both process all sats.
 
Top