Base-Rover Setup

Aaron S

Active Member
Forget OPUS. DPOS is better. Use it and it will all come to you in time.
Yep, that pretty much sums it up.

So yesterday, I set up my T2 and radio for the base, and started it up. Then with the LS I went to shoot some points using my UHF profile, knowing full well that I wouldn't have radio link anyway, with the intention to DPOS the points after about 20 minutes on each. I got 2 done this way, and for the 3rd point I was going to do, I thought there might be an outside chance that I could get it with RTN. If not, no big deal, I'll just DPOS that one too right? Well, something must have happened when I switched the rover to RTN mode, because I couldn't get the shot that way (it got a couple epochs in phase 1 and that's it), and after 30 minutes, I was going to send it to DPOS, so I saved for PP and moved on. The first 2 are associated with the DPOS session, but the third one doesn't show up for processing. Is there a way to re-associate a point with a DPOS base?
 

Matt Johnson

Well-Known Member
5PLS
So yesterday, I set up my T2 and radio for the base, and started it up. Then with the LS I went to shoot some points using my UHF profile, knowing full well that I wouldn't have radio link anyway, with the intention to DPOS the points after about 20 minutes on each. I got 2 done this way, and for the 3rd point I was going to do, I thought there might be an outside chance that I could get it with RTN. If not, no big deal, I'll just DPOS that one too right? Well, something must have happened when I switched the rover to RTN mode, because I couldn't get the shot that way (it got a couple epochs in phase 1 and that's it), and after 30 minutes, I was going to send it to DPOS, so I saved for PP and moved on. The first 2 are associated with the DPOS session, but the third one doesn't show up for processing. Is there a way to re-associate a point with a DPOS base?
It is not associated with the DPOS session because it was collected with a different base (RTN). Currently there is no way to associate with your local base but some thought probably needs to be given to this situation.
 

Aaron S

Active Member
It is not associated with the DPOS session because it was collected with a different base (RTN). Currently there is no way to associate with your local base but some thought probably needs to be given to this situation.
That would be nice, because I think it's mathematically possible - 2 receivers logging data at the same time.

I suppose I could always submit the raw data from the rover to OPUS on its own; at least I wouldn't be empty handed.
 

Nate The Surveyor

Well-Known Member
Aaron, I came across this too. I had shut down my base, and prepared to leave, then suddenly realized that I needed the power poles.
So, I shot them without a base.
I thought I could do ROVER to CORS processing, without a base... it's just not set up that way, at this time.
I generated this thread: https://support.javad.com/index.php?threads/cors-to-rover-no-base.2688/#post-24477
I think we will be eventually able to do this, but not yet...

N
 

Matt Johnson

Well-Known Member
5PLS
That would be nice, because I think it's mathematically possible - 2 receivers logging data at the same time.

I suppose I could always submit the raw data from the rover to OPUS on its own; at least I wouldn't be empty handed.
It is certainly possible to process. You can submit it to the DPOS web portal for CORS to rover processing. The database in J-Field is structured so that survey points have both survey coordinates and base station coordinates. It would be very problematic if a point has base station coordinates from a RTN but then DPOS local base to rover processing.
 

Aaron S

Active Member
I've got a DPOS session processing that has been stuck at this status: "2. CORS Processing for Base. 70% done. Adjusting..." for over an hour now. Is there any way support can look and see what the problem is? The file from my LS is "8_092450" and contains about 5 points total over 2 hours. My receiver number is 00454 if someone can see what I've submitted.
 

Michael Stazhkov

Developer
Staff member
5PLS
I've got a DPOS session processing that has been stuck at this status: "2. CORS Processing for Base. 70% done. Adjusting..." for over an hour now. Is there any way support can look and see what the problem is? The file from my LS is "8_092450" and contains about 5 points total over 2 hours. My receiver number is 00454 if someone can see what I've submitted.
Aaron, could you send the project to support for analysis?
 

Aaron S

Active Member
Aaron, could you send the project to support for analysis?
I submitted it to support via J-Field. It should be on its way to you. One thing to note is that there is a point in that particular session that has "span" in the BP column, and that particular point is out of numbering order, so it seems to me that it shouldn't be associated with that DPOS session. I don't know how it happened but maybe that's part of the problem?
 

Michael Stazhkov

Developer
Staff member
5PLS
I've got a DPOS session processing that has been stuck at this status: "2. CORS Processing for Base. 70% done. Adjusting..." for over an hour now. Is there any way support can look and see what the problem is? The file from my LS is "8_092450" and contains about 5 points total over 2 hours. My receiver number is 00454 if someone can see what I've submitted.
Aaron, thank you for your project. We have found a bug with data interpolation in CORS processing on the DPOS service. It will take several days to fix, check and deploy a new DPOS service version.
As the temporary solution we recommend to disable the check box in DPOS configuration -> Advanced -> "Use Data UpSampling in CORS Processing" and resend the task to DPOS.
 

Michael Stazhkov

Developer
Staff member
5PLS
One thing to note is that there is a point in that particular session that has "span" in the BP column, and that particular point is out of numbering order, so it seems to me that it shouldn't be associated with that DPOS session. I don't know how it happened but maybe that's part of the problem?
It is OK that the point was not processed - it will be ignored. In this case the rover point data is not overlapped with the base data. The point 189 is included in 2 DPOS tasks (for base 8 and 10). I agree that the point 189 should not be included in the DPOS task with 8_092450 base file (at least Justin software did'n include it). I will look into it.
 

Aaron S

Active Member
I was able to get it to process the remaining points by disabling the upsampling in CORS processing. However, the results on the base point confuse me. On the first screen, it shows on the processing screen (with the 2 coordinate options) that it only used 7 epochs, but in the report it shows 166. If it was at 1hz sampling and ran for about 2 hours, shouldn't there be much more epochs going into the base position? (see attached screens).
 

Attachments

Alexey Razumovsky

Well-Known Member
Staff member
5PLS
Minnesota CORS network does not work correctly in 15 august. Neighbor's states networks do. Below you can see gaps in MNEM station data. The same happened with all MN** sites.
upload_2017-8-18_11-15-56.png

Below 'Common time chart' for your base "8" station and MN** CORS used in DPOS. Fuzzy ovelapping causes interpolation problem.
upload_2017-8-18_11-22-48.png
 
Last edited:

Aaron S

Active Member
After occupying a point for 5 minutes, and the DPOS sign comes on (assuming I'm stuck on phase 1), I can hit STOP and it will prompt me for "accept" or "PP options". If I hit the PP options, it says something like "attach raw data and save for PP". But it doesn't seem to make a difference when it comes to DPOS if I attach the raw data or just hit "accept" - it will shift the point either way. What is the difference in these two options?
 

Matt Johnson

Well-Known Member
5PLS
After occupying a point for 5 minutes, and the DPOS sign comes on (assuming I'm stuck on phase 1), I can hit STOP and it will prompt me for "accept" or "PP options". If I hit the PP options, it says something like "attach raw data and save for PP". But it doesn't seem to make a difference when it comes to DPOS if I attach the raw data or just hit "accept" - it will shift the point either way. What is the difference in these two options?
If you press Accept, it will only be processed by DPOS if you have the "Process all Points with raw GNSS files" option enabled.
 

Aaron S

Active Member
Kind of a vague question, but I setup the T2 base to run at 5hz (synced with the LS rover) but I can't get it to initialize. If I scan the frequency, the rover "sees" the base broadcasting, but it just stays in "CDF" mode. I'm using all the same settings as when I do 1hz, just changed the rate. Is there another setting that needs to be changed to run in Beast Mode?
 
Top