GNSS Issues Screen issues

#1
My L.S. and at least one other I know of are behaving erratically in the same way. My satellite icon flashes red, after a while corrects itself plays the boot up audio and tracks everything but GPS.
It will go red again, correct itself and then play the boot up audio again. Will keep doing this.
Rapid screen changes and screen freezes are common requiring recalibration frequently. (happened before migration too)
This is happening using an RTN or my T2 and radio.
Anyone else having these issues?
 
#2
Sounds a LOT like what I've had going on the last two weeks with the newest LS I have - which is now in the process of being replaced. It kept "losing" it's authorization file or something strange and keep "playing the tune" every minute or so. The screen continually clicked away like crazy into different screens as well.
I did a factory recovery on mine back to Windows OS and it worked ok for a while, but when I went back to Linux it went back to behaving erratically.
Eugene has been helping/following my issue, you may check with him although I read in another thread he's on vacation....
 
#4
This is a known issue in Linux and some changes were made in the Testing branch to try to fix this. If it happens rebooting should fix it.
Matt;
I tried all of that yesterday in the field, cleared the T2 NVRAM but still no GPS satellites and the screen freezes. I even force updated all the software this morning.
One other thing I noticed is my battery indicator was not showing time on a few occasions that the GNSS icon was flashing Red.
At present everything seems normal except I still am not tracking GPS in an open sky. Hope it gets resolved soon, I am sure it will.
 
#7
Matt yes that is my version. This may help, after the migration I performed 2 new surveys using the local RTN where I set up new projects.
I had no issues on those except for maybe a screen freeze or 2.
My most recent project that I am having the issues with, I opened a project from last year to perform a survey on the other side of the road.
I merely opened up that project and started adding to it. The first day I used the RTN for a few measurements with no issues.
On the second day I wanted to use Hybrid RTK so I set up my T2 and radio and started working. I started having issues after about an 2.5 hours with the flashing GNSS icon
and lack of satellites.
I went back to the base, stopped it downloaded the file, cleared the NVRAM and started another base session but still had the issues.
Today I am not tracking GPS. I opened the 2 new projects after the migration thinking an old project file may be the cause and still have no GPS tracking.
The GNSS icon is no longer flashing however. Maybe using old projects before migration are causing a problem in the L.S.???