I'm having trouble with an old file from Windows OS

#1
File was created Jfield 2.1.0.21 It gets to 40% and says ERROR.
I have the file on my hard drive, and on a USB stick. Its too large to be uploaded.
Any ideas?
Thanks
Nate
 
#3
Yes, it gets to 40% then says ERROR. I have tried:
Checking for updates. I am up to date.
Rebooting.
Getting the file from another place, (Multiple backups)
And, it does not load.
Thank you
N
 
#7
That's what's in my desktop computer. I cannot load it into my LS.
How would I "make a full backup", when I cannot put it into the LS?
Maybe you could do a backup, and send it back?
I've wracked my brain. I don't know, except maybe something is out of sequence in that file, that affected my LS, but not yours. I might even try downloading the link, I posted, and see if it works.
Nate
 

Andrey Zhiganov

Active Member
5PLS
#8
That's what's in my desktop computer. I cannot load it into my LS.
How would I "make a full backup", when I cannot put it into the LS?
Maybe you could do a backup, and send it back?
I've wracked my brain. I don't know, except maybe something is out of sequence in that file, that affected my LS, but not yours. I might even try downloading the link, I posted, and see if it works.
Nate
1. Files / Full Backup and Restore. I need it to see J-Field settings, perhaps the issue is there.
2. I archived you project with current J-Field version. Try it, please. https://drive.google.com/open?id=1Tcf0bdKBtuB6Ml4NJkfSXqjH-c-3wQia
 
#10
Well, I took it outside, and had it store a shot. Now the date is correct. I accidentally left it on, a couple of days ago. This could have let it reset the date and time. Maybe it did not like that.
 
#11
No go yet. I'm still trying to get a full backup to you. Google drive says it wants 78 hrs to do it. The file is only 5 gigs. I'm struggling to use google drive. I'm not familiar with all this.
N
 

Matt Johnson

Well-Known Member
5PLS
#13
No go yet. I'm still trying to get a full backup to you. Google drive says it wants 78 hrs to do it. The file is only 5 gigs. I'm struggling to use google drive. I'm not familiar with all this.
N
It may not be necessary to backup the files from the SD card. Excluding the files on it should reduce the size quite a bit.
 
#14
Ok, I left the house, with 78 hrs remaining, and came home, and it said 39 hrs remaining. (On this upload) so, I abandoned it, (Because often as a set of files uploads, the time estimates improve. ) So, I dpos'd today's job. And, redid the backup, omiting the ones from the SD card. It is uploading now. I don't think I have google drive on the LS. (Never seen it, anyway).
It cut the file size down to 1.8 Gigs or so.
Nate
 
#18
@Andrey Zhiganov Here they are. Just as a side note, I found that I had inadvertantly clicked OFF the "Accept as New Point" Check box, (under how to stop, in Stakeout) for the last 2 jobs. This did some weird things. In order to retrieve the coord, I had to resort to the screen shot.
It looked like it was doing a normal Save As, but it was overwriting, or something. Anyway, it was a non sequitur.

https://drive.google.com/file/d/1ijA0cH1OSM9C_SR5GumxlxPEynT3lvTs/view?usp=sharing
https://drive.google.com/file/d/1nwPCDtJdpg4I8_oK2u_3veHa8nofn_4e/view?usp=sharing
 

Matt Johnson

Well-Known Member
5PLS
#19
I found that I had inadvertantly clicked OFF the "Accept as New Point" Check box, (under how to stop, in Stakeout) for the last 2 jobs. This did some weird things. In order to retrieve the coord, I had to resort to the screen shot.
The survey coordinates should be attached to the design point as surveyed design points.
 
#20
The survey coordinates should be attached to the design point as surveyed design points.
Thank you, Matt. I had forgotten about that. I turned it on, in EXPORT, and there it was. (the coord values)
What is still a problem, is the point DESCRIPTION, which include stuff like "2.2' west to Ppole NE NW S" is not there. Problem was that "Accept As" behaved as if it was storing the correct point desc. When, in fact, it was storing this:
STK_C17,50287.698,49190.407,729.228,As Staked Point C17

When accept as button behaves the same, during stakeout, then it leaves a trap for the user. It should behave so that you are warned. ie, user should not be able to change the desc. (a popup would be great, that said "To change desc, turn ACCEPT AS on"
This will lead to his turning on ACCEPT AS with the check mark, and this will keep others from my little problem. O well for now on that. I'm ok now, but anything to avoid unnecessary blunders is good.


I'm looking for everything I can.
Another phenomenon I am experiencing, is IF it is plugged into power, and I turn it off, it does not fully shut down. It seems to go part way, then hang. I have to hold the On/Off button, to shut it down. (I'm finding, and mentioning all the details I can, even if seeming un important, as they can occasionally lead to discovery of what is going on)

Thanks for the support.

Nate