JFIELD 4.0 Update Issue

Dennis M

Member
Hi Everyone,

I recently updated my receiver to Jfield 4.0. It’s working fine with cellular and ntrip, but when I connected to my base (T1M). It’s not tracking very many satellites and the variety is always zero. Any ideas? I’ve looked at base settings and all constellations are on. Same with rover. All other settings seem to be where they were prior to update and it was working fine.

Thanks,

Dennis
 

Attachments

  • 37DD2C16-7A4E-4600-9604-E943FCF9BC5E.jpeg
    37DD2C16-7A4E-4600-9604-E943FCF9BC5E.jpeg
    1.6 MB · Views: 55
  • DAE1650F-E0D6-4130-8E05-3544BF730E25.jpeg
    DAE1650F-E0D6-4130-8E05-3544BF730E25.jpeg
    1.5 MB · Views: 65
  • 373E2229-796C-4EB7-A8A8-DC6598C2C922.jpeg
    373E2229-796C-4EB7-A8A8-DC6598C2C922.jpeg
    1.8 MB · Views: 60

Matthew D. Sibole

Well-Known Member
5PLS
If you can connect it to remote assistance I will take a look. If I had to guess it would be your rtcm 3.0 vs RTCM 3.2 msm 3 short.
 

giulio

Member
I tried to connect to jcors Eu, after trying the Us one (being in Europoa) but I can't proceed it crashes when scanning the qr code with the following messages.
IMG_20220425_191106.jpg
IMG_20220425_191113.jpg
IMG_20220425_191134.jpg
 

Eugene Aksyonov

Administrator
JAVAD GNSS
5PLS
I tried to connect to jcors Eu, after trying the Us one (being in Europoa) but I can't proceed it crashes when scanning the qr code with the following messages.
Europe is not fully supported by JCORS yet. We are working on deployment. Please use US servers if you can.
 
Top