RTCM 3.0 vs RTCM 3.2

#1
We have a CORS system here in NZ (https://www.linz.govt.nz/data/geodetic-services/positionz/positionz-real-time-service) which they provide the current details for (we've checked our user name and password is correct!):

Connection details:
Host domain: positionz-rt.linz.govt.nz
Port: 2101
Data Information
Mount point: CODE_RTCM-MSM
View source table: http://positionz-rt.linz.govt.nz:2101/
Data Format: RTCM 3.2
Method of transmission: NTRIP Caster
Epoch: 1 second
Expected Latency: < 2 seconds 95% of the time
Coordinates broadcasted: NZGD2000
Constellations: All available constellations*

We had it working fine before Christmas (using the RTCM 3.0 option on the LS) but now when we try to connect (sim is turned on and says internet is ok) we just get a timeout error. We can only select RTCM 3.0 on our LS not RTCM 3.2 and I am wondering if that is what could be causing the problem?
 

Adam

Well-Known Member
5PLS
#2
We have a CORS system here in NZ (https://www.linz.govt.nz/data/geodetic-services/positionz/positionz-real-time-service) which they provide the current details for (we've checked our user name and password is correct!):

Connection details:
Host domain: positionz-rt.linz.govt.nz
Port: 2101
Data Information
Mount point: CODE_RTCM-MSM
View source table: http://positionz-rt.linz.govt.nz:2101/
Data Format: RTCM 3.2
Method of transmission: NTRIP Caster
Epoch: 1 second
Expected Latency: < 2 seconds 95% of the time
Coordinates broadcasted: NZGD2000
Constellations: All available constellations*

We had it working fine before Christmas (using the RTCM 3.0 option on the LS) but now when we try to connect (sim is turned on and says internet is ok) we just get a timeout error. We can only select RTCM 3.0 on our LS not RTCM 3.2 and I am wondering if that is what could be causing the problem?
I'm curious if the provider has something going on with it.