Screen Lockup

Tom U

New Member
My LS locked up on me today. The screen froze, then I went for a reset. I held the power button down for 10 seconds until it shut down, then restarted. It powered up, but the screen is inactive. I tried powering up a few times. Each time I turn it on, the light below the "action" button blinks red, yellow, then green over and over again. At the same time the light below the "check" button and above the "home" button remains a constant green light. Is there a trouble shooting code that would be indicated by these light patterns? Any advice about what that could be would be awesome. Thanks!!
Tom
 

Tom U

New Member
I'm going to try that Matt. I spoke to Doug Carter and he said suggested I try the same thing. Thanks!
 

Tom U

New Member
I did download the factory recovery tool to the new SD card. I did everything the PDF guide said. I'm getting the same results. Nothing responds, no sound. Prior to the recovery attempt, I did get the initial Javad screen to pop up once after holding the power button on for about 10 seconds to turn the unit on. It froze on that screen for a bit before I shut it down again.
 

Matt Johnson

Well-Known Member
5PLS
You need to download the factory recovery tool to your PC and then run it on your PC to create the recovery SD card. Is this what you did?
 

Tom U

New Member
I sure did Matt. I followed the procedures. Ran it with my PC. Everything looked good up to step 10. I put the SD card in to my unit, powered up, and no effect.
 

Matt Johnson

Well-Known Member
5PLS
I sure did Matt. I followed the procedures. Ran it with my PC. Everything looked good up to step 10. I put the SD card in to my unit, powered up, and no effect.
Are you sure you got the SD card inserted corrected? It should click and snap in place when it is installed correctly.
 

Tom U

New Member
It's in there correctly Matt. Do you think I should just let it sit? I assume it should have responded right away though. I'm baffled.
 

Matt Johnson

Well-Known Member
5PLS
Wait at least 1 hour. Usually it will crash to the Windows desktop if J-Field doesn’t load. Did you try to see if you could connect through the USB cable through your PC?
 

Matt Johnson

Well-Known Member
5PLS
Yes it will need an RMA if it is booting from the factory recovery SD card. Can you you confirm that the following files are on the SD card?

1530706429705.png
 

Matt Johnson

Well-Known Member
5PLS
One last thing to check. You didn't format the SD card with exFAT format did you? Please check and confirm that your recovery SD card is formatted as FAT32. If this is the case provide the serial number of the LS so we can issue an RMA.

1530886380078.png
 

Tom U

New Member
Hi Matt
It was formatted as exFAT. Do I have the wrong type of SDcard, or is there a way to format the new one I have?

Thanks for your help
 
Top