T-2 will not get a fixed solution

Bill Colisch

New Member
I have had my T-2 for a couple of years & it has worked GREAT! But it has stopped getting any fixed solutions & I can't figure out why.
I am running JMT ver 4.2 & my T-2 has firmware 3.6.15 Feb,05,2019
I sent Yuri some files & he suggested I try here.
I am getting the corrections okay (Ntr 100%, 1s), 8+4 satellites, 1.6 PDOP, Float solution 0.04' but it just won't get a fixed solution.
I am in Oregon using the ODOT RTN (the same as what has worked well in the past) & have tried different mount points.

ANY suggestions would be greatly appreciated!
 

Bill Colisch

New Member
Okay, just to make things more interesting, while testing it for this thread it got a couple of fixed solutions - not enough to get a verified solution (3x10sec), but it did fix.
 

Yuri Noyanov

Active Member
5PLS
The main recommendation is to check that extrapolation mode is set (not delay). Try turn on Multi RTK, that increase percentage of fixing. Play with elevation mask - increase or decrease it. It is difficult for me to say about a reason of fixing problem. Could you record a raw jps file in JMobile with included base corrections (go to RTK Rover | click File button set on Receiver File Logging check mark and Store Base correction check mark | start rover and wait 10-20 minutes till RTK works.) Then download the file and send there. I will provide it to RTK group to analyse it.
 
Top