Who Moved My Base

Jim Campi

Active Member
Apparently the T2 requires 3.6.12 for the new feature. I just updated to stable and it was 3.6.11. I presume I need the latest version?
 

Jim Campi

Active Member
I have T2 - unit number 00277
Board - TRIUMPH2_3

I assume I have board version 3 and this option is not available?
 

Jim Frame

Active Member
Still a bit confused here. If you have an older T2 is a firmware update necessary to work with the new J-Field release?
 

Jim Campi

Active Member
I updated bit didn't bother testing as my board is not compatible with the new feature.

So, no need to update since the feature isn't available on older T2 boards.
 

Jim Campi

Active Member
Side note: when I configured on the LS, there was a 4th criteria. I believe it was something like lateral displacemt with the default 5-10 m. My sense was this for unauthorized movement (as in theft).
 

Jim Frame

Active Member
So, no need to update since the feature isn't available on older T2 boards.
My concern is that by foregoing J-Field updates I may miss our on valuable new it improved features. Locking into legacy firmware isn't a very appealing option.
 

Jim Campi

Active Member
Deleted comment to avoid confusion. Please see Shawn's post on Base Guard under the JField forum.
 
Last edited:

Jim Campi

Active Member
I may be incorrect on this. Shawn has a thread under the JField forum on Base Guard. If you update the LS and not the receiver, then your system may not work properly. I am going to delete my previous post so it's not misleading or confusing.
 

Matt Johnson

Well-Known Member
5PLS
I updated bit didn't bother testing as my board is not compatible with the new feature.

So, no need to update since the feature isn't available on older T2 boards.
Jim, I believe you are correct. With the fix added in J-Field 2.0.5.992 you should be able to start the base with any version of firmware if you have an older T2 board.

Side note: when I configured on the LS, there was a 4th criteria. I believe it was something like lateral displacemt with the default 5-10 m. My sense was this for unauthorized movement (as in theft).
Yes this looks for change in the autonomous position of the base.
 

Nate The Surveyor

Well-Known Member
Jim, I fd a bug in localize. This was in the LS side. So, to keep current:

It seems from all I've read, that you should update. But, NOT use base guard. So, you un check it.

N
 

Matt Johnson

Well-Known Member
5PLS
Jim, I fd a bug in localize. This was in the LS side. So, to keep current:

It seems from all I've read, that you should update. But, NOT use base guard. So, you un check it.

N
The Base Guard information isn't sent in the corrections with the older T2 boards so it doesn't matter what settings you have configured in the Base Displacement Guards configuration screen.
 

Jim Campi

Active Member
Last night I tested the system after updating the LS and T2 (older board).

Initially the LS did not receive corrections. I tapped (to base) on the base connect page, started the base and it worked.

I've noticed that after updating, the system will display unusual behavior. I have an algorithm I follow when the base doesn't connect. Resending the base setup is near the bottom of my process when I can't connect. Last night I did this early in the process and it resolved the problem.
 
Top