Data xfer to cloud storage...

Jim Campi

Active Member
I am continuing to have problems with transfer to data to the cloud. For the first several years the service was active it worked great. Not now. I have deleted by Javad account, revoked access, reestablished the service (multiple times) and even went so far as to create a new Dropbox account for this use. When I created the new account it worked great one time.

Is there a way to solve this problem or should I plan on transferring data via my flash drive. By the way, I understand that with the current OS we can't set up a server transfer. That was my preferred method under the Win OS.

John Thompson

Well-Known Member
Jim, I use Google Drive and I've never had problems with it. I think that most of the troubles that others have had the last few years have been with Dropbox. You should try Google Drive before you give up on it entirely. It's very handy.

Jim Campi

Active Member
Great idea gentlemen. I will try google.

Something new happened the last time I attempted to download to Dropbox. I received the usual message. This time it tapped ok (or similar, I don’t recall) and the system allowed me to transfer 99% of the file. It gets hung up on the last 1%.

I noticed the LS would also do this when downloading data from my T2. It would just stop with 1% remaining. It disnt seem to impact the data transferred. It did the last year or so and then I switched to the Triumph 1M+ base and this behavior stopped.


New Member
I have no access to either. I lost google drive access a few months ago. I’m wondering if it has to do with enhanced security or authentication. Dropbox won’t work. I’m now back to the usb stick.