GSM problem

giulio

Member
H
IMG_20220930_175249.jpg
IMG_20220930_173916.jpg
IMG_20220930_173849.jpg
IMG_20220930_172626.jpg
IMG_20220930_170408.jpg


Hello back to having problems with the GSM, it had already happened to me, but then for a good period I no longer had problems. Now again: the telephone connection goes intermittently: sometimes it works and sometimes it doesn't. I have to keep turning the "cellular Data On / off" on and off, sometimes it goes up to IP Address and sometimes the Gateway is missing, sometimes both are missing. I know it happened to others too how did you solve it?
 

Attachments

  • IMG_20220930_172610.jpg
    IMG_20220930_172610.jpg
    123.6 KB · Views: 37

Jim Campi

Active Member
Same, I am emailing the network admin now. I have noticed there is a correlation between signal strength and connection problems. That's obvious but it's not so when I am referring to 2 bars rather than 4.
 

Adam Plumley

Active Member
JAVAD GNSS
I just made a post and am experiencing the same issue today. I thought it might be my 5G AT&T cards?
The cellular modems are 3-4G. I've helped customers who were using 5G cards. They didn't work properly. When they switched to a 4G card everything worked fine. You should ask for 4G cards.
 

giulio

Member
From the LS Connect to the T3; Click to configure Radio, TCPO, and JCORS; Click TCP Output Server; Click Cellular; Here is where you see the IMEI and other info. If from this screen you click Sim Card Settings, you can set the AP Name, etc... My AP Name appears to be blank... Maybe it was the LS that need the APN entered... I also remember Power cycling the Cell Modem. Once I got it working (Green Light), I power cycled the T3, and didn't work (Red Light) till I cleared the NVRAM. It's been working ever since.
 

giulio

Member
sorry I was wrong to incolate I wanted to write: that the problems with the GSM module continue: I do not think it is due to 5G, in fact I have inserted a 4G sim. Sometimes it works: once yes and 4 no. The beauty is that I don't change any settings (same Apn, same authentication, etc.). When it works it is fine and there are no interruptions on the data packets. When I finish and turn off the receiver on reboot it almost always doesn't work anymore. So I restart several times and not always enough sometimes I also have to deactivate and activate the sim (card on / off) sometimes the celluar data on / off is very frustrating and I waste a lot of time. I don't understand where the problem could be these sims are accepted by all my other devices (phone, tablet, data collector ..) I also tried with a sim of other telephone companies the same result, and also with another triump ls.
 

avoidthelloyd

Active Member
I've had limited hiccups using a mobile hotspot. I think I may just continue that until they get the internal modem working consistently.
 
Top