Battery going bad?

toivo1037

Active Member
I put my receivers on the charger Friday, and this morning I noticed that the base was blinking green like normal - fully charged, but the rover is blinking yellow. I turned it on and it is a solid yellow now. Is it finally time to put a set of batteries in this receiver? I guess I would expect the rover to go before the base as I use it 4 times more often as a network rover.

Also, any way to get ahold of Mike G? I have sent time 3 messages over the last couple of months about activating Galileo but no response.
 

Michael Glutting

Member
Staff member
5PLS
Hi toivo1037,

I would suspect one of your batteries is no longer operational. You can charge overnight and then connect with NetView and Modem and check the voltage in battery a & b and let us know the result.

Sorry about the delayed response regarding Galileo. As we discussed, does your version of SurvCE support MSM message output or do we need to provide you with the command or output?
 

toivo1037

Active Member
The receiver was on my desk for about 30 minutes running.

Board Voltage, is 7.77, Bat A 7.72, Bat B 7.88

I will charge again overnight and check in the morning.

No big issues on the Galileo upgrade. I assumed things needed to be paused and reset throughout the company with Javad's passing, just thought it was weird I didn't hear back from you when I said send me Galileo codes and an invoice. I am not sure about MSM message, I am using SurvCE 6 - the most current version. I figured I would need auth codes for the receiver, and then have to make sure SurvCE was using the corrections.
 

Michael Glutting

Member
Staff member
5PLS
Hi Neil,

OK, it would appear both batteries have depleted capacity. You could keeping going for a while with this lower charge capacity or replace them to get back up to full capacity. The battery replacement kit is here, http://www.javad.com/dynamic/Shop/Product/2894.

We can email about SurvCE settings if you run into any problems getting it up and running. Also, as we communicated, be sure to upgrade your TRIUMPH-1M firmware to the latest version, 3.7.9 or later.
 

toivo1037

Active Member
Just ordered them. Want them ready when I need them. It also gave me an opportunity to order the small green plugs - one somehow jumped off the rover and disappeared.

I will email on the SurvCE when I get things installed and able to play with them.

OK, question, I was browsing the accessories to see if there was anything else I wanted, and saw, Hey, cool a neat green Javad stylus : Javad Stylus but, wow, um $75 ?!? Does that sucker have super-powers?
 

toivo1037

Active Member
Morning update:
Base: 8.16 board, and 8.27 on both batts
Rover: 8.01 board, and 8.08 / 8.10 batts.

So very similar. I am going out now, will see how long the rover takes to drop to yellow.
These are almost 5 years old. Now I don't use them as much as many owners, but they are out 2-3 times a week, so I guess the batts have done pretty well if it is time to replace.
 
Top