Dropbox not working

Mitchell D Lane

Active Member
Ive refreshed and remounted and still getting the timeout screen.

Mitchell D Lane

Active Member
I believe I've got it working. Now whether it stays working is another story. I revoked on the LS, removed the account on the portal and then added the account back and genarated another handshake and then added back to LS and it worked this morning. It randomly says deactivated or disabled when it stops working on the portal. Ill set it up on the Ramser this evening and leave it on all night long. Thanks for helping! RAMS Javad side correct? its on RAMS

Eugene Aksyonov

Mitchel, I reproduced the issue and it is not related to "Active" status of the device and dropbox account at att.javad.com. I do consider this as a bug. We will work on that and update this thread for your information.

Wes Hand

Active Member
Checking in on the status of the dropbox issue. My dropbox transfer works just fine but another user is having the same message come up with his unit. I unmounted his cloud drive and revoked the connection, asked for handshake key and established again, remounted cloud drive and it worked for 1 day. Next time we tried to import/export files via Dropbox we keep getting the timeout messages.


Jeremy Lynch

New Member
My dropbox account & a few other accounts from customers I have been talking too have been doing the same thing.
I have to login to the javad customer website & reactivate dropbox every couple of days. It will work for a little while, then back to not connecting.