Hardware status out of range

John Thompson

Active Member
My T-LS said beep-beep-beep so I pressed the Warnings button. It said Hardware status out of range. I pressed the little arrow and it gave me this screen. Looks bad to me. Rebooting made the error go away, at least for now. Is this something I need to worry about? Is it going to need a trip to San Jose?
20200914-13.28.09_00229_Hardware_Status.png
 

Eugene Aksyonov

Administrator
5PLS
Hi John, that is not good. It reports that you lost loop lock which leads to tracking issues in certain systems.
Do you experience outage of tracking for any system?
Regards,
 

John Thompson

Active Member
I have seen this same error half a dozen times since I first posted. Today was the first day that it persisted after rebooting. I rebooted a few times and it stayed there, but it's gone now. It appeared to still work. I had RTK fixed in the open areas and good checks to known positions. Air temperature was near 100°F and the LS was hot as a pistol. I needed to collect and stake some points that were in canopy and it seemed to have more trouble than usual fixing in canopy, but that's kind of subjective. I was at many of these same locations on a hot day about a week ago and it seemed to do better then, but maybe not.
Do I need to send it back? How long does it take to fix? Can I get a loaner in the meantime?
 

Eugene Aksyonov

Administrator
5PLS
I would rather replace the unit due this instability. Please read Andrew Simonov feedback soon on your RMA related questions.
 

John Thompson

Active Member
I sent my LS to San Jose with an RMA. Haven't heard back yet about it. Working with a loaner unit (SN 319). Today the loaner unit said Hardware status out of range and gave me this screen.
20210721-08.42.50_00319_Hardware_Status.png

I must be hard on LO locking loops...
 
Top