One of those days.

Harold Dendy

New Member
Here, in hot, sweltering Northeast Mississippi, I had one of those days.
It was three o’clock p.m., the sun was beating down, I was in a rush to finish before dark, and made a new setup with my base. I had been and was still planning my mission, and my actions were on auto pilot. I connected my antennas to the base and LS+, went through the connection and startup procedures, got a green RTK fixed on the display, and went to my first point about 500 feet away, with the base station visible, no obstructions, and a fair amount of open sky. The LS indicator went into autonomous grey mode, and I walked back to my ATV. Green fix. Walked back to my point, grey mode again. Drove back to my base, green fixed mode. ?? The sun was still beating down, and I was swearing, and getting agitated. I drove back to my point, it went back to autonomous mode. Frustration setting in, I wondered about it being “that time of day” when GPS loses its mind, but concluded, “naw, that must be me or something else.”
I drove back to my base, got green fixed, connected to the base, stopped it, disconnected, and turned everything off. I then restarted my base and LS unit, connected, waited unti Imhad all “OK’s” on my screen, took a few nearby shots in fixed mode, and was satisfied that the system glitch had been resolved.
I drove back to my old point, only for it to go back into autonomous mode again. So, in frustration, I sat back down on my ATV to ponder solutions, and considered throwing the unit into the nearby creek, but decided against that rash thought. Staring at the LS unit, my solution became apparently clear. In the bright sunlight and midday heat with sweat running down into my eyes, I finally realized that I had wasted an hour of my life and thought many bad words when I saw that I had connected my UHF antenna to my Bluetooth antenna port.
I remembered then why the Grand Meister of Javad Novice User Problem Solver, Shawn Billings, told me once, while on the phone and walking through a problem solution, had me to “take a picture of the unit and send it to me.” He is simply going through the process of possible problem identification and elimination by checking to see if the user had put the right antenna in the wrong port.
So, I smacked myself on the forehead, sending sweat splatters everywhere, and changed antenna ports. Immediately, my grey autonomous indicator went green, and I was good to go. I finished up about three hours later without any additional issues.
Oh, by the way, the Canopy point location mode works well. Thank you, Shawn, for your work and past advice and problem solutions, and getting me back on track. I remembered your advice and did not have to bother you (again) on that day to lend assistance on yet another problem I had created.
I have learned again to pay attention to the little things. If there is a problem, then it must have a solution. Sometimes, that solution could be a small, simple thing, but will throw a glitch in the workflow. Retracing one’s steps back from the beginning will sometimes identify the problem.
Y’all take care out there. And pay attention to all the details, even when connecting the antennas to your unit!
 

Nate The Surveyor

Well-Known Member
Harold, that was a great story. Thank you.

Here's mine:
I went, set up my base, got all green. I'm running UHF. Got it going with the javad booster antenna, and ground plane.
Drove 1.5 miles south, to t'ship corner. No UHF. Hill shadow. Hunted all over did not find corner. Set nail, and went north, tied all the world.
Next day, repeat. I take a look at that hill shadow thing. (Mumble.... I aught to be able to get this...)
Set new base, up a little higher. Shut down for the day. Now it's over 3 miles to t'ship corner.
Day 3, I set on new base. I put 1/4 wave Topcon antenna on base. Elevate it to 20 feet. 35 watts. Go back to find township corner. Lots of signal now. Friday evening, after a day in the office, I refined that search location. I go out, and FOUND that township corner. But I'd left the GPS at home.
So, when you work hills, try taller base antenna, 1/4 wave, with ground plane. Penetrates hills and valleys better. I'm getting about 3 miles out of it.
N
 
Top