Release 3.0.11.802

Matthew D. Sibole

Well-Known Member
5PLS
That would depend on if the correction source is broadcasting those signals and if there are enough of those signals in the message stream to be useful in the processing.
 

Shawn Billings

Shawn Billings
5PLS
I looked on the Trento network website, but I couldn't find any information on the specific signals on each port. Perhaps you have to be registered to view this. Can you find any documentation about the signals included in port 2101 corrections?
 

Shawn Billings

Shawn Billings
5PLS
Also, check in Advanced settings (press settings hardware button at bottom left of receiver 2 times). Go to GNSS>Systems and Signals Tracking and make sure those signals are in white (that they are being tracked by the Triumph-LS Plus).
 

giulio

Member
Yes, the tracking signals are all with white boxes (except E5aBoc and B2eaBoc) I asked the Trento network for information, but they didn't know either. However, they will enable me in days to connect to a single new station (50 km from me) which also has galileo and I will verify Thanks
 

giulio

Member
Retried today with a closer station (6 km) gps and glonass, I was unable to stare in the open. These are the various screenshots.
20210707-13.09.45_00671_RTK_Engines.png
20210707-13.11.46_00671_SBAS_L1_Signal_Details.png
20210707-13.13.16_00671___Signal_Details.png
20210707-13.13.24_00671_Satellites.png
20210707-13.14.30_00671_WiFi.png
20210707-13.14.57_00671_Satellites.png
20210707-13.17.02_00671_RTK_Summary.png
20210707-13.14.52_00671_Satellites.png
 

giulio

Member
I have just enabled the connection to a new station with galileo and l2c gps, the distance is 54 km, logically I did not think it fixed but at least a float solution yes. First I got the "far from STDL" message.
20210707-19.44.16_00671_RTK_Engines.png


20210707-19.44.58_00671_RTK_Engines.png




Then the engines started with the different frequencies separated for each engine, then again "far from STDL".

20210707-19.46.34_00671_RTK_Engines.png



There seems to be a problem with the motors.


20210707-19.48.06_RTK_Engines.png


these are the data of the lte connection
20210707-19.16.54_00671_GSM_Status.png

this is the collect screen
20210707-19.47.10_COLLECT_GNSS.png
 

Shawn Billings

Shawn Billings
5PLS
Press Setup hardware button 2 times, then RTK DGPS, then Advanced RTK settings, click on Engine 1 and change Reset if far from STDL to 50. Apply to All to change other engines.
 

Jim Frame

Well-Known Member
I'm happy to report that auto restart is once again working as intended!
I did have an anomalous situation last week in which the restarted shot didn't stop, it just kept on recording. I have the profile setup to store and restart after 1200 epochs plus verification, but I finally stopped this one manually after it hit 3000 or so clicks.
 

Matt Johnson

Well-Known Member
5PLS
You have a lot of 20 and 29 codes which mean no data is available from the RTN and the ephemeris is not available. Can you record a raw data file from an open location and share it?

Resetting the tracking every 75 seconds could be causing problems too. It will definitely harm RTPK processing so you want to shut it off and set the value to 0.
 

Phillip Lancaster

Active Member
Can you not receive good cell coverage at the 6km station. You were connected to wifi with a poor connection. Have you tried it with cell?
 

giulio

Member
Try them all (reset tracking 0) (reset if from to STDL 50.0) I can't get over it. The engines never start in fix, neither with gps only nor with Galileo, I am attaching raw data recording without rtn connection to understand if it is a problem with my receiver
20210709-00.18.45_Satellites1.png


I could try to reset everything
 

Attachments

  • 20210709-00.18.45_Satellites1.png
    20210709-00.18.45_Satellites1.png
    100.6 KB · Views: 39
  • 20210709-00.18.45_Satellites1.png
    20210709-00.18.45_Satellites1.png
    100.6 KB · Views: 37
  • 20210709-00.07.49_Point8.png
    20210709-00.07.49_Point8.png
    89.9 KB · Views: 40
  • 20210709-00.06.52_COLLECT_GNSS.png
    20210709-00.06.52_COLLECT_GNSS.png
    82.9 KB · Views: 43
  • Point9_001805.jps
    176.9 KB · Views: 32
  • Point8_000435.jps
    806.2 KB · Views: 33

Matt Johnson

Well-Known Member
5PLS
The engines never start in fix, neither with gps only nor with Galileo, I am attaching raw data recording without rtn connection to understand if it is a problem with my receiver

It appears to be an issue with the RTN. Do you have your own base station or any other RTN you can try? I asked @Alexander Khvalkov to look at the raw data files.
 

giulio

Member
Same thing today I am attaching the project with raw data
 

Attachments

  • Prova4-210709 12_36_43.zip
    759.7 KB · Views: 29

Alexander Khvalkov

Active Member
5PLS
Hello Giulio, The latest file, point12, contains only 130 seconds of data when the corrections from the base were available. I see only the second engine is working trying to fix, progress (contrast ratio) is growing during a minute then drops to zero ( was a reset 14: "outliers can not be isolated"), then started again and that is it. It would be nice if you could leave it on RAMS connected to a base, better to a closer one, 54-km base line is too long for RTK. That one in Roncone is more promising.
 
Top