T-3 lagging and not nealy as robust as T-1M

Just recently obtained a T-3. Went to go try it out in the field, and its struggling to get an RTK in mostly open sky. I was able to get 20 topo shots in an hour and a half, a lot of them being PPK's. Thought I would switch back to the T-1M in order to see what would happen and it worked like a charm. I've check for updates on everything, made the necessary settings I have read, and set all the profiles over to the T-3. Not sure what's going on, but want to know if anyone has any advise or can look into this?

Thank you
 
Some more info. We are using 4 constellations with profiles set to only 1 engine fix. Have set the RTCM to what it needs to be.
 

Michael Stazhkov

Developer
Staff member
5PLS
Just recently obtained a T-3. Went to go try it out in the field, and its struggling to get an RTK in mostly open sky. I was able to get 20 topo shots in an hour and a half, a lot of them being PPK's. Thought I would switch back to the T-1M in order to see what would happen and it worked like a charm. I've check for updates on everything, made the necessary settings I have read, and set all the profiles over to the T-3. Not sure what's going on, but want to know if anyone has any advise or can look into this?

Thank you
Are you using T-3 as base for Triumph-LS rover? Which kind of transport are you using for corrections (UHF, TCP)? Could you send the project with recorded raw GNSS measurements to support (Triumph-LS Projects screen -> "Send Project to Support" button).
 
We are using the T-3 as a base for Triumph LS rover.
We are using the JAVAD DPOS program for corrections. How can I tell if its UHF or TCP?
I sent the project over to support. We used the T-3 as a base to locate points 5033 - 5054.
 

Michael Stazhkov

Developer
Staff member
5PLS
Just recently obtained a T-3. Went to go try it out in the field, and its struggling to get an RTK in mostly open sky. I was able to get 20 topo shots in an hour and a half, a lot of them being PPK's. Thought I would switch back to the T-1M in order to see what would happen and it worked like a charm. I've check for updates on everything, made the necessary settings I have read, and set all the profiles over to the T-3. Not sure what's going on, but want to know if anyone has any advise or can look into this?

Thank you
After analyzing of your T-3 data we suspect a hardware problem in a RF channel. But also it could be an interference with an external signal. Could you record one more file on the T-3 with at least 15 minutes duration and send it to us?
 
After analyzing of your T-3 data we suspect a hardware problem in a RF channel. But also it could be an interference with an external signal. Could you record one more file on the T-3 with at least 15 minutes duration and send it to us?
Michael, I just sent over the project and collected some more data this morning. This data I collected is under "Office Test 1 Session 10" and "Office Test 1 Session 11". Session 10 has Chinese satellites off and includes points 1017-1020. Session 11 has Chinese satellites on and includes points 1021-1026. Point 1026 was on the edge of the woods and I accepted a PPK. The rest were pretty wide open and were RTK shots. Base was on for about 35 minutes.

Thank you
 
After analyzing of your T-3 data we suspect a hardware problem in a RF channel. But also it could be an interference with an external signal. Could you record one more file on the T-3 with at least 15 minutes duration and send it to us?
Michael, just was wondering if you were able to analyze that extra data I sent over and have come to any sort of conclusion?
 

Klyuchnikov Igor

Member
5PLS
Dear Mike, RMA#JG21011206 issued for advanced replacement of Triumph-3 s/n:00091.
Please, let me know responsible person and shipping address for shipping new unit.
When you receive a new unit, please, send us the old one.
Be sure to back up all data and projects prior to shipping your system for repair as data may be lost.

Please print an attached file and enclose it in the parcel with RMA unit.
GNSS RMA #JG21011206
Ship to: JAVAD GNSS Inc
Address: 900 Rock Avenue
San Jose, California 95131
Attention: Alan Loera
Tel: + (408) 770-1770
Email: shipping@javad.com

Best regards
 

Attachments

Dear Mike, RMA#JG21011206 issued for advanced replacement of Triumph-3 s/n:00091.
Please, let me know responsible person and shipping address for shipping new unit.
When you receive a new unit, please, send us the old one.Be sure to back up all data and projects prior to shipping your system for repair as data may be lost.

Please print an attached file and enclose it in the parcel with RMA unit.
GNSS RMA #JG21011206
Ship to: JAVAD GNSS Inc
Address: 900 Rock Avenue
San Jose, California 95131
Attention: Alan Loera
Tel: + (408) 770-1770
Email: shipping@javad.com

Best regards
Dear Mike, RMA#JG21011206 issued for advanced replacement of Triumph-3 s/n:00091.
Please, let me know responsible person and shipping address for shipping new unit.
When you receive a new unit, please, send us the old one.
Be sure to back up all data and projects prior to shipping your system for repair as data may be lost.

Please print an attached file and enclose it in the parcel with RMA unit.
GNSS RMA #JG21011206
Ship to: JAVAD GNSS Inc
Address: 900 Rock Avenue
San Jose, California 95131
Attention: Alan Loera
Tel: + (408) 770-1770
Email: shipping@javad.com

Best regards
Please send the new T-3 to the following address as long as it is via FedEx or UPS:

Chuck Budnick
CABCO CONSULT
67 Main Street
Lancaster, MA 01523

Thank you
 
Top