T2 firmware version/update

Monte King

Member
I recently updated the firmware on my T2 to "latest version" v 3.6.2 April 8, 2015 and it now seems like JMT does not work properly with the updated T2. Before this update it was v 3.6.? Dec. 30, 2014(approx date and vers) and JMT(v1.4) worked correctly. Currently I am trying to connect to the T2 with JMT(v1.4 and 1.5) to execute a static session and after T2 firmware update it seems to connect to the T2 over bluetooth however when I try to view satellites nothing appears as if no sats are being tracked. When I go to survey I am able to enter name, antenna, rec int, and elev mask but when I try to start static an error comes up that elev mask can not be set. Also I am not able to view/download files from the T2 using JMT(1.4 and 1.5). So I tried to update T2 firmware back to stable version and it goes back to v 3.6.0b3 May 21, 2014. Is anyone else having this issue or know what I am doing wrong? If not maybe I could get the firmware v 3.6.? Dec 30, 2014 update back on my T2 then I could tell if it was the T2 firmware update or something else? I have tried reinstalling JMT several times, navram resets on T2, and any other reset I could think of! I did set up T2 as base running the latest version of firmware and it appeared to work properly but I did not observe or test it out thoroughly. Any insights or input are appreciated.
 

tahvos

New Member
We have had similar problems with bluetooth in fw 3.6.2 with all our nine T2 and T1 and T1M receivers. We have three Windows 7 tablets and four Windows 95 tablets as field computers and they all stopped to work over bluetooth after updating receivers to rw 3.6.2. Beta version 3.6.2b2 is working but this latest version 3.6.2 is not. Bluetooth led turns to green but it is impossible to send any commands to receiver. We have to use serial cable connections until this problem is resolved.
 

Monte King

Member
Thank you for the info. I found the fw files on web and am going back to 3.6.1 Dec 30,2014 until bt issue is resolved. Thanks again!
 

Yuri Noyanov

Active Member
5PLS
Dear Monte,
I heard that firmware 3.6.2 had problem with Toshiba Bluetooth stack. Could you describe which hardware (which Android device) do you use with JMT that causes problem with Bluetooth connection to Triumph-2?
Best regards, Yuri Noyanov
 

Monte King

Member
I am using an LG Lucid android v 4.0.4. It is an old phone, about 3 years, but it is a workhorse so I have not had desire to upgrade!
Thanks again!
Monte
 

Yuri Noyanov

Active Member
5PLS
I would recommend to use Latest 3.7.7 firmware for Javad Mobile Tools. Android version works even with Stable version correctly, and Latest version has all required features.
 
Top