Triumph LS / Triumph 3 radio issues

APADDEN07

Member
We've only had these units for a few weeks, but I've been unable to get radio corrections beyond about 1100' no matter the conditions, terrain, or antenna (external, internal, external 5db whip). I've tried turning the LS radio on and off, I've tried restarting everything, I've got the LS set to use external antenna, nothing seems to work. I've scanned for noise on every setup, no interference.

Current settings are
Simrx
D8psk
12.500 KHz
On, 255
14400 bps
No call sign
-147 dBm
0E-0
Ready, none
Rtcm 3.0
 

APADDEN07

Member
That's how it's set in the base rover menu, the uhf screen from the home screen shows Data RX RTCM 3.0. RSSI is reading -49dBm at 103ft.
 

Vladimir Zhukov

Well-Known Member
Staff member
5PLS
We've only had these units for a few weeks, but I've been unable to get radio corrections beyond about 1100' no matter the conditions, terrain, or antenna (external, internal, external 5db whip). I've tried turning the LS radio on and off, I've tried restarting everything, I've got the LS set to use external antenna, nothing seems to work. I've scanned for noise on every setup, no interference.
What are s/ns of TRIUMPH-3 and TRIUMPH-LS?
The RMA team will communicate with you shortly.
 

APADDEN07

Member
In what I'm hoping is an unrelated event, both of the base points from the two jobs I ran yesterday both fail the relative accuracy at 0.11' +50ppm @95%. Not really sure I want to be trusting the rest of the data if the base fails. Tried to reDPOS, same results on the relative accuracy. Sending to support. LS 00998 MO-20-122 Stoddard and MO-20-125 Thompson
 

Alexey Razumovsky

Well-Known Member
Staff member
5PLS
In what I'm hoping is an unrelated event, both of the base points from the two jobs I ran yesterday both fail the relative accuracy at 0.11' +50ppm @95%. Not really sure I want to be trusting the rest of the data if the base fails. Tried to reDPOS, same results on the relative accuracy. Sending to support. LS 00998 MO-20-122 Stoddard and MO-20-125 Thompson
I did not understand what is the problem with DPOS. Statistics base to CORS processing look good. Be aware that you compare 79 and 11 minutes sessions.
 

APADDEN07

Member
I suppose that DPOS is not the issue here, maybe I wasn't very clear. Normally I've been running everything through DPOS, then checking it in Cogo>tools>relative accuracy with the tolerance at 0.11' +50ppm @95% confidence. We've only had the equipment for a few weeks and we've been using this routine to try and check for any kind of bust, because its all very new to us. Normally, if a connection fails I could test whether or not an RTK position vs PPK position is the one I want using this routine.

However, in this case yesterday every connection to the base point failed the relative accuracy, while all of the others passed (and excluding the 11 minute base session, that's a separate issue). Normally if one point fails, and trying rtk v ppk doesn't solve the issue, then I just don't use that point in my analysis. I don't have that option with the base point, and if the base is bad, then I don't trust the rest of the data, despite DPOS results being ok. Maybe I'm just being overly cautious in the new environment?
 

Andrey Simonov

Active Member
5PLS
Good day, please send Tr-3 s/n 00110 to our factory.
Please print an attached file and enclose it in the parcel with RMA unit.
GNSS RMA # JG20061921
Ship to: JAVAD GNSS Inc
Address: 900 Rock Avenue
San Jose, California 95131
Attention: Margil Anderson
Tel: + (408) 770-1770
Email: shipping@javad.com

Please confirm, can we use this information below for shipment back to you?
Kevin A. Hall, L.S.
Kevin Hall
107 Hand Ave. Elizabethtown, NY 12932 U.S.A.
Phone: 518-873-2049

Best regards, Andrey.
 

Attachments

Last edited:
Top