Triumph LS wifi via cellular hotspot to CA Real Time Network

Jim Campi

Active Member

My LS won't connect to my iphone (5s) wifi hotspot or my Verizon Jetpack so I can reach the CRTN. The jetpack is set to WPA2 with PSK. The LS connects instantly to my office wifi (802.11b with WPA2/PSK [AES]) and receives correction data. The jetpack and iphone don't indicate which (if any) encryption standard is being used (AES or TKIP).

The signal strength is generally very good on the jetpack.

I have tried:
all security settings including none;
changing the passcode;
erasing all set ups and wifi configurations;
force installing jfield and the most recent os update;

As I am writing this I am realizing that I haven't tried a static ip (currently set for DHCP).

Yesterday I did get one good connection via the jetpack. I left the office, returned thinking the problem was solved and it won't reconnect.

Wlan indicates: failed on the LS parameter screen. I don't think it's picking up an ip address.

By the way, the iphone connects immediately to the Triumph 2 via wifi (not hot spot).

Matthew S. Slagle

JIM - I had many problems getting our Verizon Jetpack going also - Ours were setup with no password for each individual card but as it turned out I needed to use the login Password for our RTVRN not the card password. Not sure if that will help - Another issue for me was getting the correct Mount Point.

SETUP -(Ntrip Client -Correct IP Add , TCP Port, UN & PW - A available Mount Point Provided by Administrator- NMEA GGA Checked on - we use RTK- RTCM 3.0 for Receive Format -)
Hope something here helps sure works nice once you get the ONE little thing that isn't setup correctly.

Jim Campi

Active Member
Thanks Matthew,

I met Michael at the factory in San Jose and we went through this problem. We were not able to connect my jetpack to any of the receivers tested. We were able to quickly connect to Michael's jetpack (a different model).

Michael's Jetpack Model - MHS291LVW (quickly connects)
My Jetpack Model - MIFI5510L (does not connect)

We also discovered that there are issues with Wifi and ios8 for iphone users attempting to use their mobile device as a hotspot. The problem was quickly resolved following the instructions below: