Boot Issues

Hello all.

Having issues with my LS booting up this morning. I ran an update and it seems to have tried to reboot itself and got stuck somewhere along the way. I have tried multiple "hard reboots" and it just blinks red green and yellow over and over.

Any idea how to get it past this phase?

Thank you.
 

Matt Johnson

Well-Known Member
5PLS
Can you enter the boot menu by pressing the Home button during booting? Did you happen to create a restore point that you can recover to?
 

Matt Johnson

Well-Known Member
5PLS
Have you been installing the Testing branch versions of the updates? It seems others who have installed the Testing version of Linux have encountered this too.
 
We have been running the Pre-Release version for quite a while now as we were instructed to do by a member of the support team.

Perhaps we got toggled over to the Testing version by accident. Is there a fix we could try?
 

Matt Johnson

Well-Known Member
5PLS
Do you need to recover the data you have stored in the unit or do you already have it backed up and exported?
 
We don't have anything on there that I couldn't afford to lose. However if there is a way to not wipe it, I would try that. But if the fix is to wipe it and start from scratch, it wouldn't be the end of the world.
 

Eugene Aksyonov

Administrator
5PLS
Hi David,
we have few options:
1. make factory recovery SD and reinstall all. data will be wiped!
2. make live SD and boot it. Then connect to RAMS and let us know it is on. We will fix the unit. No data loses.
3. connect unit to LAN port of your network. Connect PC to the same network and run TeamViewer at PC. Provide use credentials and we connect will connect to LS via your PC and fix it. No data loses.

which of options you like more?
 
Top