Confidence

Mark Wheeler

Active Member
With the latest update on LS+ a "Confidence Level" with Verify with Engines Rest checked does not Verify the result but behaves like "Verify w/o Reset" and starts clicking away from the get go. The Confidence does increase during the observation but ignores Phase 1. Is it just my unit or is there a setting I have toggled off?
 

nusouthsc

Member
Not to hijack this post but, can someone give me a rundown on what confidence is? I think Adam explained it once early on but I have forgotten.
 

Mark Wheeler

Active Member
Matt, I have an LS with Mifi and LS+ Cellular. Both have the updates and both Skip Phase 1 resets for Confidence, whether working of RTN or using them as Base and Rover.
 

Matt Johnson

Well-Known Member
5PLS
Matt, I have an LS with Mifi and LS+ Cellular. Both have the updates and both Skip Phase 1 resets for Confidence, whether working of RTN or using them as Base and Rover.

We need to see on RAMS to see the settings and understand what is happening.
 

Matthew D. Sibole

Well-Known Member
5PLS
Confidence number = re-initilize times.

I have mine set for a confidence of 15, Consistency of 5,
Variety of .75
Min engines of 1
Validate with 1
Epoch count of 240
Auto accept on
Auto repeat 2 times
RTPK verify 3 times to auto accept.
 

nusouthsc

Member
Confidence number = re-initilize times.

I have mine set for a confidence of 15, Consistency of 5,
Variety of .75
Min engines of 1
Validate with 1
Epoch count of 240
Auto accept on
Auto repeat 2 times
RTPK verify 3 times to auto accept.
Matthew,
Thanks for that run down. Are you using these settings in very harsh environments? The only reason I ask is because a lot of our really tough shots don’t get that much variety. We generally end up with a matching RTPK solution for verification. Just curious your procedure.
Thanks
 

Nate The Surveyor

Well-Known Member
When I first upgraded my LS, (confidence was at 7), my LS behaved like confidence was set to one. Then, we set confidence to 7, and just re entered some settings numbers, and it returned to normal behavior. Just re entering the numbers, and it "took".
Nate
 

Matthew D. Sibole

Well-Known Member
5PLS
Matthew,
Thanks for that run down. Are you using these settings in very harsh environments? The only reason I ask is because a lot of our really tough shots don’t get that much variety. We generally end up with a matching RTPK solution for verification. Just curious your procedure.
Thanks
Yes very harsh environments. If the variety does not reach the 0.75 but the confidence is met it will move into phase 2. I do have my RTPK verification on as well so if I get 3 repeated RTPK observations that agree it will automatically store the shot. I have mine set up to if I walk away and it stores the shot it will be good without me having to babysit it. The likely hood of it storing a bad shot with my settings is very slim. I also have auto repeat turned on and set to 2. So the likely hood of storing a total of 3 bad shots if I walk away is near impossible.
 
Top