DPOS Down?

Sam Glenn

New Member
As of this morning, I have attempted to send a base file to DPOS several times and it continues to come back and say "Connection lost. Please try again later."
I have triple checked my internet connection and it does not appear to be a problem. Even switched over to the DEBUG server with the same error message. Is anyone else having this trouble?
 

Adam

Well-Known Member
5PLS
I'm sending one now to DPOS. I'll let you know in a few minutes if it works.
 
Must have been my very slow internet connection today. Hooked the LS up to my phone's hotspot and it worked great. Sorry for the alarm.
 

David M. Simolo

Active Member
Duane,
I can't explain the rhyme or reason to it but I often get major delays in getting connected. I did have no issue about 3 hours ago when I signed into DPOS.
 

Duane Frymire

Active Member
I see the date and time are not correct. Not sure if this is due to a software update or was that way after upgrade to LS+. I have been able to DPOS a couple weeks ago.

Anyway, does anyone know how to reset the date in the linux system? Mine reads Sunday April 11, 2021 today. I can change the UTC (local time zone) by clicking on date/time but can't figure out how to change date.
 
Top