J-Field 3.0.8.427

Michael Stazhkov

Developer
JAVAD GNSS
This is connecting back to base after about 5 hours onsite.....the "start base" does not come up red as "stop base" now after yesterdays pre release update of .424. It also doesn't show me a counter of how long I've been on the site and the base has been running.....

This has randomly happened before, but with a quick disconnect and reconnect, it will populate the stop base option. I've disconnected and reconnected 3 or 4 times on every job since yesterday and have yet to see a stop base on any of the sessions.

I can get into manage base files by clicking on the top right record button and it appeared I could download the file that way. I didn't need this one downloaded so I didn't try that option.

I also just spoke with Matthew and he said "stop base" populated today but he was using UHF. I have been on TCP every time I've tried.
Sorry for the bug. It should be fixed in 3.0.8.428 Release and 3.0.8.429 PreRelease.
 

Joe Paulin

Well-Known Member
There are number of services supposed to be implemented under this global name in relation to management of personal base and networks. The first of them is Corrections rebroadcasting from base. It configures any of our receiver like T1, T2, T3 as a base and starts it to transmit corrections to our server which rebroadcast it to multiple clients via ntrip protocol like ntrip casters do.
Mitchell, This feature is on the stage of deployment and testing by our focus group. The next J-Field release will have it integrated completely. There are some works required on UI integration with Base/Rover Setup screen. Please watch for the news about it.

I am very excited about the jCORS services - not needing a static ip at the base will be great!!!
 

Eugene Aksyonov

Administrator
JAVAD GNSS
5PLS
Just performed linux update now have L.S. frozen at logo screen. How can you recover from this?
Sean, I answered on your private post.
Just to prevent you from the trap of Sean, NEVER update JField Application or OS separately from each other. They may be dependent and you would not be able to run JField as a result. In this case you only can relay on ability to restore apps from the boot menu(
).
 
Last edited:

Sean Joyce

Well-Known Member
Thanks Eugene.
the reason this happened was a customer tried the updates in totality and it did not work, so we tried them separately.
how are we supposed to know not to do it?
 
Top