Justin down?

Nate The Surveyor

Well-Known Member
Hmmm I sent one out, and it came back, made it to 40%, and all things stopped. I canceled, and repeated. (Made it to 40% and quit). I tried geodis, and it does not work either.

I'm now trying the "Debug Server". It replies: "No Service available currently".

Is this at my end, or some place else?

Last edited:

Nate The Surveyor

Well-Known Member
OK, since I cannot get DPOS coord, I am doing the following:
A localize, holding 200k/200k on my base, and letting elev float. Now, I can export these coords, and do my survey. When DPOS works again, I can use it, and the UNDERLYING coords will shift, and the local ones will remain unchanged.

Anybody who has difeculty with localize, I can help them.

Localize is a POWERFUL tool, especially when UNDERSTOOD.


John Rosco



  • DPOS CORS Network.jpg
    DPOS CORS Network.jpg
    39.5 KB · Views: 35

Mark Wheeler

Active Member
John, The last two times I Ran DPOS off the web (6/10/24 & just now 6/13/2024) the processessing stalled. These were both done in the evening after the days work. I was able to run the 6/10/24 file the next day. I will try again on the 6/13/24 file tomorrow. Typically it will process with whatever data it has shortyly after the session ends.
Have tried letting it grind until and it comes back with the message in RED "No Cors in range" , has been like this for 3 days now. Hopefully this is fixed by next week!

ken larson

Active Member
The website kicked back a processed data report finally, but it is not much use to me...it is metric, lats and longs...I am going to have to wait and hope it gets resolved soon.