Sudden Loss of Workable Fix in Open

Mark Wheeler

Active Member
The new variety update was an improvement, but I am looking for the fix to speed up the slow and down times. Our Company also has 3 multi constellation units from a competator that do not experience these issues at the same site and time as the LS does. During the slow times their time of reliable fix is 5:1 times faster.
 

nusouthsc

Member
Yesterday around 2:00 in pretty much wide open skies it took me 30 min to set 3 points. I was also getting around 0.20' vertical differences between shots. I could rarely get any variety with multiple engine resets, auto rtk presses, and full reboots. I also toggled Gal & Beidou off and it didn't seem to help. Because of that I skipped one of the jobs I had on my list an went to one I knew I could robot. Don't know if this is the same issue but a few hours earlier near the same location it was working like a champ.
 

Nate The Surveyor

Well-Known Member
@nusouthsc
What you are seeing is real.

I'm told it's been hard to find, the cause.
And it has to do with some sort of quarter phase out. (No, I don't know what that means).
And, it strikes in the afternoon. It affects me still, with deteriorated precision during this time. My gear still works, but not as good.
Now, this is my guess:
You are in a geographic position on earth, where it strikes you worse than many of us. (Everything comes together at that place and time) to mess you up. The constellation is kind of identical, (+5 mins) every day.
My guess is that a possible solution could be:
Set your gear up, in the wide open. Give the development team, or somebody who is expert at this access to your LS via Rams. Let them pick through all the satellites, and settings. This may wind up being the "top gear gps guy" at javad.

It's my kinda backwards guess at it.
Thanks,
Nate
 

nusouthsc

Member
Nate,
I agree and I certainly don't want to sound like a complainer. JAVAD is no doubt THE best equipment to be had. But yesterday was quite frustrating and I hope this can be resolved. I realize this is just a bump in the road and cant imagine where we will be in a few years!
 

Adam

Well-Known Member
5PLS
Nate,
I agree and I certainly don't want to sound like a complainer. JAVAD is no doubt THE best equipment to be had. But yesterday was quite frustrating and I hope this can be resolved. I realize this is just a bump in the road and cant imagine where we will be in a few years!
If in the wide open and it doesn't fix with all engines first reset tracking. If that doesn't clear it up reboot the rover. If it still doesn't fix reboot the base until the rtk firmware is available for us. @Alexander Khvalkov is working hard to fix it.
 

Matthew D. Sibole

Well-Known Member
5PLS
Nate,
I agree and I certainly don't want to sound like a complainer. JAVAD is no doubt THE best equipment to be had. But yesterday was quite frustrating and I hope this can be resolved. I realize this is just a bump in the road and cant imagine where we will be in a few years!
I am not seeing the issue like others are. Would you mind if I take a look at your settings and see what you have it set to?
 

Adam

Well-Known Member
5PLS
I don't know the in depth details other than it shifts a quarter cycle at times
I do know that Alexander is working on it.
 

nusouthsc

Member
If in the wide open and it doesn't fix with all engines first reset tracking. If that doesn't clear it up reboot the rover. If it still doesn't fix reboot the base until the rtk firmware is available for us. @Alexander Khvalkov is working hard to fix it.
For this particular setting I was on the network. Maybe that had something to do with it. Also, about 2 hours later I marked a couple of lines with no problem whatsoever.
 
Top