T1M as TCP base for LS

Joe Paulin

Well-Known Member
Hi Guys, has there been any update on getting the caster service to work with a T-LS? It's been a while and I am curious to know!
 

Matthew D. Sibole

Well-Known Member
5PLS
I use ATT at both the base and the rover with no issues. The biggest thing with att is trying to get the static ip for the base. It took me right at 1 month to get it. You have to ask for I2Gold which is what they consider their static customers account.
 

Ryan

Member
It's been awhile since I've had to mess with this. How do I populate the Base Local IP as shown in the picture? It's greyed out and I cannot edit.

IMG_20200817_200434.jpg
 

Armen Harutyunyan

Member
5PLS
Hello Ryan,
If you would like to configure Base TCP Server via WiFi, please follow the steps below:

1. In the TCP Server Configuration screen tap on WiFi button.
2. Set AP SSID, Network Key, select WLAN On, OK.
3. Go to Base/Rover screen, tap on "To Base".
4. Wait until LS will configure Base WiFi and start TCP Server.
5. Go to "TCP Server Configurartion" screen, the IP will be populated automatically.
 

Adam

Well-Known Member
5PLS
Hello Ryan,
If you would like to configure Base TCP Server via WiFi, please follow the steps below:

1. In the TCP Server Configuration screen tap on WiFi button.
2. Set AP SSID, Network Key, select WLAN On, OK.
3. Go to Base/Rover screen, tap on "To Base".
4. Wait until LS will configure Base WiFi and start TCP Server.
5. Go to "TCP Server Configurartion" screen, the IP will be populated automatically.
Also, you may need to check on the jetpack webpage that the dmz is checked on and the number is the same as in the LS.
 
Top