Where did field cluster average go?

Nate The Surveyor

Well-Known Member
The one accessed by pressing dist to last button?
And, if you are monkeying around with it, would you mind making it work automatically with "select by a radius of____? From current position of the LS.
This way we don't have to know the first point in the cluster.
Also, to be able to enter ANY point in the cluster, and it finds all points within a given radius, and uses that?
Thank you,
Nate
 
The one accessed by pressing dist to last button?
And, if you are monkeying around with it, would you mind making it work automatically with "select by a radius of____? From current position of the LS.
This way we don't have to know the first point in the cluster.
Also, to be able to enter ANY point in the cluster, and it finds all points within a given radius, and uses that?
Thank you,
Nate
Nate, I miss this average function as well, the one that was accessed by the dist. to last white button. I used it daily as a QC function to let me know if I could move on, or need additional data. The current work around for me was to add the cogo cluster average function to a user defined hardware button, U3 for me. It will work, but not as smooth as the old dist. to last white box. I would like to see the previous function returned if possible, and it did return all points within the specified setup radius. With that said, I genuinely love running this equipment. Sometime the littlest thing, make the biggest difference!!
 

Shawn Billings

Shawn Billings
5PLS
I spoke with Nate about a workaround. If you go to Points, select the point (which if it's the last one collected it should be the last one in the list). Press the light blue field on the right side of point list (point details). Then press the up arrow hardware button. It will display all of the points within the cluster average tolerance along with the extreme spread N, E, and U. It would probably be good if this screen were added to the distance to last whitebox button.
 

Nate The Surveyor

Well-Known Member
The work around, that Shawn mentions above works, but it should be accessed via the collect screen white box.
It should allow it to work on the CURRENT location of the ls, without picking a coord number.
It should allow it to work from a Picked coord number.
And, it should only display points, to pick for the point number that have clusters.
Thank you,
Nate
 
Top