Hookup to PC

Ron Booher

Having trouble downloading a job, cannot connect. Downloaded new Net view and drivers. Tries to connect but fails, it is on my devices page but doe not recognize in Net view any ideas?

Bill Colisch

New Member
It used to be easy - plug the T2 into the computer, the computer grunts to let you know that it is connected, then Netview would see it & transfer my files - easy peasy.

Now, for some reason, the computer does not recognize the T2 - any of them - & I've tried several computers, no luck.

PLEASE help if you have any thoughts (yes, I am ADMINISTRATOR)

Eric Tweet

Active Member
Sounds like you're connecting with USB, correct?

Have you tried clearing the NVRAM on the T2 (procedures should be in the manual, or glance here)? That may clear any settings or internal hiccups which could be contributing to the issue. No guarantees, but a first step anyway.

It's also possible, though perhaps a stretch, that computer updates or some such thing have led to USB driver issues, so it may be worth taking a gander at all of the posts in this thread, to see if re-installing the drivers might help.

Bill Colisch

New Member
Eric, Thank you for your prompt reply. Yes I am connecting with USB.

I tried clearing the NVRAM & tried re-installing the drivers, but still nothing.

Matthew D. Sibole

Well-Known Member
The driver that you are using is that for the USB cable? Make sure it is the Javad USB cable as well.

What version of netview are you running?

Eric Tweet

Active Member
Also, maybe an obvious item, but is the USB cable good? Do you have other receivers or devices that you can use that cable with, which DO work fine?