Javad Mobile Tools not seeing T2

Rachel Guy

New Member
All, I am a newbie to Javad. My T2 was not immediately visible to the Javad Mobile Tools as they had said, so I downloaded the latest version of Netview and connected through that. I have an iPad Mini, and it connects to the T2, but when I open the Javad Mobile Tools app it does not see the device. I have tried updating the firmware: both to the most stable version and then the latest version. I really am at a loss of what I am doing wrong as the instructions provided do not match current OS for iPads. Below are a few screen shots of the configuration there Netview, WIFI settings, and the Mobile Tools app. The password is entered in the app as the default "1234" set by the iOS configuration button in Netview. When I try to "tap to input" on WiFi, the app does nothing as if the app doesn't recognize that there is a user-input text box there. Any recommendations?

Matt Johnson

Well-Known Member
I just tried with an iPhone 11 and was able to connect. What step are you able to get to until it doesn't work?

These instructions are for personal hotspot from the device so to connect through a Jetpack would require different instructions.