No CORS correction since updating

Michael Stazhkov

Developer
Staff member
5PLS
I have tried your project Farm on my device and I see points. It seems that DB of your Farm project was also converted to newer database structure when you were trying the PreRelease version. Try to return to the PreRelease version.
 

Daryl L.

New Member
I am on the pre-release version. When I was on the release version it wouldn't open at all and said that I needed to send to Javad. Michael found the issue in that it was opened in pre-release when Matt was helping me and he figured by switching back to pre-release it would work. It does work for me to see the points in the DPOS list, but not in my regular points page. I'm fine with deleting the project and reloading the point coordinates if I can just get the corrected coordinates as these were a check on a traverse done about 10 years ago, but were only on local coordinates, not state plane. If you can get the corrected point coordinates on your unit and email them to me, I'll delete these projects on my unit and start fresh as I have everything else downloaded to my computer and it would be an easy job to restore them on the LS. I just don't have the points from the FARM project.
 

Daryl L.

New Member
After you ran this latest update my points are back. Thank you. I've been in touch with MDOT our CORS VRS servicer and they are planning on sending a zip file of things they've found which might be of assistance to Javad. They told me that this morning, but the file hasn't come through yet. When it does I'll follow up on the forum.
 

Daryl L.

New Member
Just had the unit out on a site 8.5 miles from this location and it worked fine with the CORS virtual reference station, placing a virtual base 1.9 feet from the LS. . At 4 miles from this location the CORS VRS didn't work anymore, but switched on its own to the nearest CORS station which was 11.9 miles away. Same at this location, the mountpoint was still the CORS VRS, but switched to using the nearest CORS station that was 13.9 miles distant. At both the 11.9 miles distant site and 13.9 miles distant site I had previous survey projects using CORS VRS without issue. I will contact MDOT also to see if they have further ideas with this additional information.
 

Daryl L.

New Member
I just tried to connect using 107.91.177.80 I couldn't connect, but when I clicked on the link it took me to the public FTP site that had the logs. Alternatively, I emailed the link to my personal email and had not trouble opening the link. Is there an email address I could try emailing the link to?
 

Eugene Aksyonov

Administrator
5PLS
9913


Daryl, It seems 11.9 miles distant site and 13.9 miles are Virtual Stations, otherwise we see different distance now, is not it?
So, if VRS works properly and has no issues, it looks that VRS doesn't understand received nmea gga position from your LS. If so, we could see this in log.
But to analyze provided logs we should know the time before you leaved 4miles range and after so we could see coordinate changes. Do you know that time points?
 

Daryl L.

New Member
It was from 1:15pm that I tied the first point to 2:20pm EST that I collected the final point when the CORS VRS worked good as expected (ie base very close to reciever) on the project POKEY on my LS. The 11.9 and 13.9 miles distances I did not keep any data, just stopped at these projects and tried the LS to see if it would work as expected. I have no log available from MDOT for anything done today.
 

Daryl L.

New Member
I am currently 13.9 miles from the Nearest CORS station as you can see, but when VRS is working correctly, my virtual base will show up as being feet from the reciever, not miles. I see on the screenshot that you have up that the mountpoint is the NEAREST_RTMC3-GG, but I was using the mountpoint NETWORK_SOLUTION_VRS_RTCM3 when I was 8 miles, 11.9 and 13.9 distance from here, but only when I was at the location 8 miles distance did the virtual base get placed nearby the LS receiver. I'm wondering if there could be a geometry issue with the locations of the CORS stations to which either the CORS network solution VRS cannot produce a good solution, or something in the LS software that has difficulty with the solution?
I want to assure you that I am not upset and I am astounded by the capabilities of this unit and the support we've received, but at the same time I'm trying to understand why this is not working to create a nearby virtual base as it has in the past.
 

Daryl L.

New Member
Here are the locations of the CORS stations nearest to me. I am located about midway between the two northernmost stations which are about 39.4 miles apart. At 1/4 the distance from the Houghton station I have really good CORS VRS, midway where I am it no longer works, but did before. I have very good 4g cell coverage and excellent high speed internet through my home Wi-Fi, but CORS VRS just doesn't work here anymore. The geometry of the station is terrible, hence that's why I wondered if that was somehow having an effect now, yet it worked well before. I'm at a loss, but fortunately most of my work is 50+ miles south of my location and I'm hoping that we are allowed to return to regular field work I won't experience these issues to the degree I am now.
As I was typing this I received an email from another surveyor who is 106 miles south of me who is experiencing the exact same issues as I am. He never updated the firmware on his LS, so it appears that it is likely a MDOT issue.
 

Attachments

Eugene Aksyonov

Administrator
5PLS
Daryl, I watched all logs from the beginning of the year. It seems that problems started when Net become suggest MITU instead of MIBX CORS.
It is a little difficult explain for me Leica's software behavior, but I found some suspicious records.
How network support explains zeros in Sats counters (G/R/E/C/J: 0/0/0/0/0); MITU - 0087 in logs:
4/29/2020 9:27NMEA receivedMITU - 0087SPS (1); 13 SV; HDOP 1.5; 47° 17' 14.3193'' N; 88° 24' 38.7780'' W; 278.985 m; 0087; 0000
4/29/2020 9:27User authenticated
4/29/2020 9:27Start sending correctionsVirtual RS RTCM 3.x (Extended); fixed: 0 SV (G/R/E/C/J: 0/0/0/0/0); MITU - 0087
4/29/2020 9:27Rover state changedMITU - 0087SPS (1); 12 SV; HDOP 1.5; 47° 17' 14.3982'' N; 88° 24' 38.8797'' W; 278.301 m; 0087; 0000
4/29/2020 9:27Rover state changedMITU - 0087SPS (1); 13 SV; HDOP 1.5; 47° 17' 14.3130'' N; 88° 24' 38.8125'' W; 280.978 m; 0087; 0000
4/29/2020 9:27Rover state changedMITU - 0087DGPS (2); 4 SV; HDOP 4.9; 47° 17' 14.6483'' N; 88° 24' 39.1449'' W; 277.645 m; 0087; 0133
4/29/2020 9:28Rover state changedMITU - 0087SPS (1); 12 SV; HDOP 2.0; 47° 17' 14.3682'' N; 88° 24' 38.8770'' W; 280.269 m; 0087; 0000
4/29/2020 9:28Rover state changedMITU - 0087SPS (1); 11 SV; HDOP 2.3; 47° 17' 14.3818'' N; 88° 24' 38.8651'' W; 280.235 m; 0087; 0000
4/29/2020 9:28Rover state changedMITU - 0087DGPS (2); 4 SV; HDOP 10.6; 47° 17' 14.4140'' N; 88° 24' 38.9259'' W; 281.460 m; 0087; 0133
4/29/2020 9:28Rover state changedMITU - 0087DGPS (2); 5 SV; HDOP 4.1; 47° 17' 14.4882'' N; 88° 24' 38.9793'' W; 280.141 m; 0087; 0133
4/29/2020 9:29Rover state changedMITU - 0087SPS (1); 12 SV; HDOP 1.6; 47° 17' 14.4679'' N; 88° 24' 38.8625'' W; 277.756 m; 0087; 0000
4/29/2020 9:29Rover state changedMITU - 0087SPS (1); 11 SV; HDOP 1.6; 47° 17' 14.4596'' N; 88° 24' 38.8579'' W; 279.857 m; 0087; 0000

Do we get VRS or MAX mode of the network after that record? Also there are sometimes we have "Invalid NMEA receiver". It is suspicious, but not critical. I understand that you set 10sec GGA messages from rover, according to log records.
 
Top