1M Radio Issues

Ryan

New Member
#1
I'm having some issues with the radio on my 1M. I have migrated to linux with the LS and I have used it in RTN mode since then with no issues, but the radio wont seems to stay on, on the 1M. Nott sure if its related to the migration but I thought it worth mentioning. The UHF light comes on red when booting the 1M but once I try to connect the LS, the light goes off. Here is an interesting part, after playing around with it for awhile I noted that if I reboot both receivers and hit the "to base" button the radio light immediately goes off, even if there is no apparent change in settings. If I touched the "from base" button and start the base it worked and was receiving corrections for awhile yesterday. Today nothing I try seems to work, the uhf light comes on but goes off quickly after even connecting to the LS with bluetooth. Any ideas?
 
Last edited:

Ryan

New Member
#6
Its up to date, and NVRAM has been cleared. The problem seems to intermittent, however the radio doesn't seem to be working at all today.
 

Adam

Well-Known Member
5PLS
#9
That probably makes you wanna do a happy dance. That's great! Had you used the T1M in much rain or maybe carry the antenna in a dirty location?
 

Ryan

New Member
#10
I have used it in rain a few times, but it stays in a pelican type case when not in use. It did not appear dirty, perhaps its just somewhat of a sensitive connection that needs to be real clean.
 
#11
This reminds me of Topcon total station battery contacts...
"Boss, I just charged the battery last night but the total station won't turn on!!"
There would be the tiniest bit of corrosion on the battery contacts, all one had to do is rub a pencil eraser over them and bingo, good to go!
 
#15
I guess I spoke too soon. Cleaning the connection did not fix the issue. It worked for a couple hours and then went back off. I ordered a new antennae, but its been in "manufacturing" for 6 days now. Hopefully when that gets here it will fix the issue. I'm limping along with my total station and RTN for now.
 

Ryan

New Member
#17
So I got the new antenna. It worked good for a day, now I have the same issue. The light for the radio on the T1M wont stay on more than about 30 seconds after booting the T1M.
 

Shawn Billings

Shawn Billings
5PLS
#18
Sounds like you're going to need to send the base receiver in with an RMA. Please provide the serial number of the receiver and I'll get to work on it, Ryan. Also give me a call and I can discuss the loaner options available for you if you need it.