Error message setting up base T-2

#1
I installed new firmware (Triumph2_old_3_7_3) on my Triumph 2. Using Javad Mobile for Android I set the parameters for the job (static base). When I try and activate the base I get the following message: "Can't create receiver File ". Is there a setting I'm overlooking? Thanks for the help.
 
#2
Hi Glen, welcome aboard.

I am far from an expert but when I hook up to my T2 I use Javad's Netview & Modem software. I don't know if that would make any difference for you. I'm sure someone more knowledgeable will jump on here in the near future.
 
#4
Clearing NVRAM on Triumph 2- Hold power and record buttons until all lights flashing then release record button. Do I have that correct?
 
#5
Cleared NVRAM- Still can't create receiver file. The T-2 is collecting and a log file shows increasing data size. However, I'm not getting the survey screen showing the number of epochs collected and time remaining. I've also tried using NetBrowser and receive a similar error message when initiating the static survey.
 
#6
You probably cleared the NVRAM by what you did from the sounds of things. As I understand it the correct procedure is:
With the unit off hold down the record button
Turn on the unit by hitting the power button once--continue to hold onto the record button
Within usually 10 seconds most of the lights will start a quick flash of an orange color, at which point you can let go of the record button and should be done with the procedure.
 
#7
Thanks, David....I'm still unable to create a receiver file even after clearing the NVRAM. Any other suggestions greatly appreciated. I've tried downloading Netview & modem software but the Javad site is not responding. I see from forum threads that others have had similar problems. I've tried disabling all firewalls, etc. but no success. Perhaps it's temporarily down. I'll try again later.
 
#13
I installed new firmware (Triumph2_old_3_7_3) on my Triumph 2. I believe it was a successful update. I'm also having trouble getting Netview to connect as well. I followed the correct connection scenario. Window recognizes the T-2 and indicates the device is good to go. The driver shows as up to date when I try and update. I've not used the equipment for a while due to health reasons. I am fully recovered now but apparently being sick also made me stupid. As you can see below when I try and connect with either port, it runs through the baud rates and then gives me a receiver not found message.
Javad Netview.PNG
 

Matt Johnson

Well-Known Member
5PLS
#14
Did you try clicking the refresh icon in Netview & Modem? If the USB driver is installed you should see one of COM ports listing "GNSS Receiver":

1525727814031.png



Are you able to start logging files using the record hardware button on the T2? If not, I would suggest you "Initialize the File System" on it:

1525727983817.png
 
#15
Matt...I see you have version 2.0.3.2. I am running 1.1.6.6. That could be part of my problem. The download link on the Javad site for Netview is not responding. Can you send me a link for 2.0.3.2?
 
#16
Glen,
I just went to this Javad link and had no problem downloading the latest version:

http://javad.com/jgnss/products/software/netview.html

The download button is in the upper left hand corner, you want Netview & Modem.

It will take me quite a while to upload that file to my Dropbox for you, my upload speeds are around .15mbps. However, I have started that process in case it becomes your best option.

Good luck.
 

Matt Johnson

Well-Known Member
5PLS
#17
You should be connect and use the version of Netview and Modem you have. It should also automatically update to the latest version when you launch it. The USB driver must be installed however. Have you installed it?
 
#18
I've updated Netview and Modem to 2.0.3.2. I'm still unable to connect. I believe the driver is up-to-date. Here are some screen shots.
Driver_T2.PNG

Dr_1.PNG

Dr_2.PNG

Dr_3.PNG

I'm not sure. Maybe my board is defective.