GPS WEEK ROLLOVER 2019

I collected a job on Friday, April 5, 2019 before the rollover. I was going to send to DPOS today, tried and it didn't work. I am running 3.0.1.417 on the LS. Will I be able to process this data later when the the new firmware is released?

Thanks,
Ron
 

Shawn Billings

Shawn Billings
5PLS
I collected a job on Friday, April 5, 2019 before the rollover. I was going to send to DPOS today, tried and it didn't work. I am running 3.0.1.417 on the LS. Will I be able to process this data later when the the new firmware is released?

Thanks,
Ron
DPOS is accessible with the update to 3.0.1.419

I don't know what will happen with data collected with wrong date. Pre-Release 3.0.1.419 fixes the date in J-Field, so I would expect DPOS to work properly with data collected with this version or higher.
 

John Troelstrup

New Member
My calendar is stuck on Aug 23, 1999

When I have tried to DPOS, I get "No Service available currently".
Yesterday and Today

Is anybody able to work or is it just a few of us?
 

Shawn Billings

Shawn Billings
5PLS
My calendar is stuck on Aug 23, 1999

When I have tried to DPOS, I get "No Service available currently".
Yesterday and Today

Is anybody able to work or is it just a few of us?
DPOS is accessible with the update to 3.0.1.419

I don't know what will happen with data collected with wrong date. Pre-Release 3.0.1.419 fixes the date in J-Field, so I would expect DPOS to work properly with data collected with this version or higher.
 

John Troelstrup

New Member
I had update version 3.0.1.417
My update notification did not alert me a new update was available.
I just went in and saw that 3.0.1.420 was available.
So of course I uploaded that.

My calendar is now restored.
It does not display the project I did yesterday however it was still current.
I sent it to DPOS. It processed.
Ran my RAR, all my control points passed.
The BM tie - in was flat.

Everything appears to be good.
So, on paper it looks like I had perhaps the longest base observation period ever.....
My base was collecting data from 8/22/1999 to 04/07/2019

All is good and back on track on my end.
 
I updated to 3.0.1.420 and was able to send to DPOS my 4/5/19 session and the results look good. Thanks for taking care of this issue in very fast manner.
Ron
 

Patrick Garner

Active Member
China grounded 15 Boeings last night because of this same issue. It is rippling through the GPS field, just not getting a lot of major media attention.
 

David Held

New Member
I hope somebody can point out whatever I'm missing. After going through updating, my LS says I have J-Field version 2.1.0.61 and that it is up to date.
 

Jim Frame

Active Member
I'm doing some testing right now. RTK isn't upsampling. I haven't knowingly changed any settings.
 
Last edited:

Jim Frame

Active Member
I just checked my J-Field version, I'm at .417. I don't know why that would have messed with upsampling, though.

Is there an email list to which I can subscribe to be notified when a new version is released? It seems like I checked just a few days ago, now I see that 3 new versions have come out since then.
 
Last edited:

Shawn Billings

Shawn Billings
5PLS
I just checked my J-Field version, I'm at .417. I don't know why that would have messed with upsampling, though.

Is there an email list to which I can subscribe to be notified when a new version is released? It seems like I checked just a few days ago, now I see that 3 new versions have come out since then.
One of the updates turned off upsampling. Turn it on by selecting hardware setup button on the bottom left of the receiver. Click rtk/dgps and set rate to 0.2 seconds and turn upsampling on.
 

David Held

New Member
I just tried twice to do the migration, which I thought I had done months ago...still not successfully though. The software downloads and says it installs then the LS reboots but Linux has not been installed. It apparently creates everything it needs to on the USB stick but the installation apparently never happens. Suggestions?
 

Shawn Billings

Shawn Billings
5PLS
Are you updated to the latest Windows version? If so, you will likely need to set up a remote support session with the development team.
 
Top